restore features for hiding/disabling component bar without disabling status bar

VERIFIED DUPLICATE of bug 83059

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 83059
17 years ago
10 years ago

People

(Reporter: J Luh, Assigned: Blake Ross)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
With bug 43797, there is no more taskbar. This means there is no longer a way to
hide the "component bar" (the row of four icons for launching Navigator, Mail,
Composer, and Address Book) without disabling the status bar. The component bar
now hogs space in the status bar.

Display of the component bar should be optional. Or the component bar should be
removed entirely. Or the taskbar should be restored.
(Reporter)

Updated

17 years ago
Severity: normal → enhancement
Keywords: regression
QA Contact: sairuh → claudius

Comment 1

17 years ago
I agree with this bug, I only use the navigator component, so the icons aren't
useful for me.

Comment 2

17 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

17 years ago
Keywords: mozilla0.9.2

Comment 3

17 years ago
i'm very sorry i didn't find this bug earlier, i'm sure this is the bug i was 
lookin for when i wanted to dupe the other one, but that's the way bugzilla 
commenting works: it's all random.

*** This bug has been marked as a duplicate of 83059 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy. sorry is went the wrong way around.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.