Closed Bug 79999 Opened 24 years ago Closed 23 years ago

[DUP]Drop down list displays badly with small line-height

Categories

(Core :: Layout: Form Controls, defect)

defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 82626
Future

People

(Reporter: gellenburg, Assigned: rods)

References

()

Details

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14 i686; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050521

The drop down list under "Customer Login" is improperly rendered. The top half
of the words "SELECT ONE..." are above and outside the area for the box.

Reproducible: Always
Steps to Reproduce:
1.Go to the URL
2.Look at the drop down list.
This is caused by the following style rule:

P
{line-height: 0px;
font-family: Verdana, sans-serif;
margin: 0px}

Attached file minimised testcase
confirmed in 2001050915 trunk for Mac
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
This is a dup
Status: NEW → ASSIGNED
Summary: Drop down list improperly rendered. → [DUP]Drop down list improperly rendered.
Target Milestone: --- → Future
*** Bug 82265 has been marked as a duplicate of this bug. ***
Summary: [DUP]Drop down list improperly rendered. → [DUP]Drop down list displays badly with small line-height
Was this cured bug the fix for bug 82626?
With a current CVS build. Linux, "SELECT ONE" is all visible.
This appears to work in Build 2001061020 in WinNT.

This Works For Me in Build 2001061020 in WinNT.
Status: ASSIGNED → RESOLVED
Closed: 23 years ago
Resolution: --- → WORKSFORME
fix for bug 82626 was backed out; thus, the problem returns; see bug 82265
Reopening
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
This is a duplicate of 82626


*** This bug has been marked as a duplicate of 82626 ***
Status: REOPENED → RESOLVED
Closed: 23 years ago23 years ago
Resolution: --- → DUPLICATE
verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: