Invalid Page Fault on launch.

VERIFIED FIXED

Status

SeaMonkey
General
--
critical
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: Dash, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
On Launch of the latest nightly on 10/05/01, splash screen is displayed, and 
then an Invalid page fault crashes Mozilla:

MOZILLA caused an invalid page fault in
module GKCONTENT.DLL at 017f:602aba3c.
Registers:
EAX=00000000 CS=017f EIP=602aba3c EFLGS=00010246
EBX=00000000 SS=0187 ESP=0068f568 EBP=0068f59c
ECX=0068f57c DS=0187 ESI=00000000 FS=407f
EDX=819def60 ES=0187 EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 07 57 ff 50 34 53 8d 4d 0c 89 45 ec 89 5d 0c 
Stack dump:
80000000 00000000 00000000 60e7beb8 602c6828 00000000 00000000 01401170 0068f5e0 
60e4100c 013bfa90 60544f8a 008aabe0 0068f5e8 601fb72e 01401170

Comment 1

17 years ago
Reporter do you have the talkback id from the crash?
Severity: blocker → critical
Keywords: crash
Reporter: Are you still see this crash ?
Have you tried a new profile ? (run "mozilla -profilemanager" ).
Can you try it again with a new build ?
(Reporter)

Comment 3

17 years ago
I am unable to test the problem again at present as I no longer use Windows 
2000.  I am planning to install a test system in the next few weeks to try out 
some things, this included.  I will update with any information I discover.
Reporter: I mark this bug now worksforme.
Please open a new bug if you have a crash on startup again.
Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

17 years ago
Sorry - wrong bug - that comment should be for 81225
Mozilla seems to be working fine now on Windows 98
Build 2001052504
Resolution: WORKSFORME → FIXED
verified fixed after reporters comment
Status: RESOLVED → VERIFIED

Comment 7

17 years ago
i just filed
Bugzilla Bug 82945 mozilla@grant.8m.com changed: Resolution|WORKSFORME |FIXED
because that user managed to do something which shouldn't be possible.  If 
anyone knows anything the #mozwebtools reward for information leading to the 
identification, capture and resolution of that bug is one smilyface.
Blocks: 82945
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.