Right Click - Open in New Tab Intermittently works

RESOLVED DUPLICATE of bug 799858

Status

()

RESOLVED DUPLICATE of bug 799858
6 years ago
6 years ago

People

(Reporter: ra21v12en, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121005155445

Steps to reproduce:

Intermittently in the latest V16 of Firefox, right clicking a link and choosing open in new tab doesn't work.  Had to shut down the browser and restart to get the functionality to work.


Actual results:

Regularly have 10+ tabs open, and after opening a large group of them via right click>Open in New Tab, it stopped working.  Had this happen on 2 different computers.


Expected results:

Expected the Right Click Link > Open in New Tab to work
Please try it in the firefox safemode: (alt key)/restart with addons disabled
Post the results in bug 799858
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 799858
You need to log in before you can comment on or make changes to this bug.