Table columns scroll independently

RESOLVED DUPLICATE of bug 76085

Status

RESOLVED DUPLICATE of bug 76085
18 years ago
14 years ago

People

(Reporter: jt.marsh, Assigned: asa)

Tracking

Trunk
All
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
On the my.weather.com or the local forcast pages, the table columns showing the
forcast and maps, etc scroll independently.

There are multiple columns of unequal height. When you scroll down the page, the
longer columns continue to scroll while the short columns stop leaving the page
messed up. (actually if the page remained readable it is sort of a good feature)

I am reporting this using the released .9 mac build, but the same things happens
on various ppc and alpha linux builds.

Comment 1

18 years ago
dupe of bug 76085

*** This bug has been marked as a duplicate of 76085 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.