No mnemonics for Bookmarks and History menu items.

RESOLVED INVALID

Status

()

Firefox
Keyboard Navigation
--
enhancement
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: radumstoica, Unassigned)

Tracking

15 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The bookmarks menu as well as the history menu don't show / have mnemonics for the items in the menu. The only way to access items in these menus is by using the cursor keys (or the mouse :( )

The other menus (file, edit, view, tools and help) do have the mnemonics for the items

Example
<alt>F brings up the file menu; mnemonic V gives print preview
<alt>B brings up the bookmark menu; no option to go to an item by using a mnemonic

This has been requested in Ubuntu : https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1065167

Updated

6 years ago
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Please provide context when you resolve bugs, thanks.
(Reporter)

Comment 2

6 years ago
I've marked this as invalid because this issue appears because of a gtk limitation, and is not related to firefox.

The related launchpad bug (https://launchpad.net/bugs/1065167) has more information.
You need to log in before you can comment on or make changes to this bug.