[camera] Upon first launch, camera often shows a black screen in Portrait mode

RESOLVED DUPLICATE of bug 791711

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 791711
6 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({unagi})

unspecified
x86
Mac OS X
unagi

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Testing with unagi device

b2g revision=ca1f327d5acc198bb4be62fa51db2c039032c9ce
gaia remote=b2g" revision="58e2582ba479e4334fddfc2e759b474e74b7f52d
gecko remote=mozilla revision=e0fb02b979b3109057ceeedd2011516522d4ad29
gonk-misc remote=b2g" revision=8c3562dbbc63813fbb2c433a8714904d6cb17ae8

STR:
1. With the screen locked, swipe to the left and invoke the Camera app. Make sure to hold the camera in Portrait mode
2. Observe a black screen

Usually if I move to landscape mode, I start seeing what I am trying to focus on show up on the screen.

Comment 1

6 years ago
How often is this happening?  I'm usually able to take photos, but have seen this here and there.
blocking-basecamp: --- → +
For me, it happens more often when launching the camera from the lock screen. But I would say I see it quite often.
Mike/Dale/Kan-Ru, any ideas?  Does one of you have time to investigate?
Seems a dupe of bug 791711
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 791711
You need to log in before you can comment on or make changes to this bug.