Multiple entries of current page on back button

VERIFIED WORKSFORME

Status

()

Core
Document Navigation
P3
minor
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Lars Norder, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
mozilla0.9.3
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

When visiting http://www.idg.se/idgse/ with no previous entries on the back
button, clicking a headline link (the site is a swedish news site) will result
in five entries on the back button pointing to linked page (the news article).

Reproducible: Always
Steps to Reproduce:
1. Exit all instances of Mozilla.
2. Start a Mozilla.
3. Open http://www.idg.se/idgse/
4. Click the first headline.
5. Click the drop down arrow on the back button.

Actual Results:  Five entries pointing to the news article should appear. And
the previous page is found as the sixth entry.

Expected Results:  There should be only the now sixth entry.

Comment 1

17 years ago
Confirm: Build 2001051308 under Win2k
Using the Modern theme, when I activate the Back drop-down list, the 2 pages I
had been to before (home and idg.se) appear twice, for a total of 4 options. If
I place the mouse over the first two options (counting from the top down) the
corresponding option in the lower "box" lights up. Both sets of options work equaly.

Only worked when I exited Mozilla completly and restarted. On another note, when
I originaly loaded idg.se, it gave me 3 "save to" boxes containing several
files. I did not write down the names of these files, and since I cannot
reproduce the bug I will not file a bug report. If anyone else experiences the
same thing, feel free to file a bug a CC me in there.

Comment 2

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → mozilla0.9.3
I tried this out today, in B1 builds. I could not reproduce it. 
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.