Firefox always freeze with JavaScript

RESOLVED WORKSFORME

Status

()

Core
JavaScript Engine
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: markelsa7er, Unassigned)

Tracking

19 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 670239 [details]
Capture.JPG

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.92 Safari/537.4

Steps to reproduce:

I start Up Firefox normally 


Actual results:

Firefox always freeze and a couple of minutes later it show a JavaScript window that ask to continue executing java script or stop it , I can't choose any of them directly because it is freeze already , so I have to wait for some minutes  , if I choose either of them , it still freeze  , this happens with firefox 16.0 final and the nightly version 19.0

Updated

5 years ago
Duplicate of this bug: 800242
Assignee: nobody → general
Component: Untriaged → JavaScript Engine
Product: Firefox → Core
Does this happen if you start in safe mode?
(Reporter)

Comment 3

5 years ago
No , when running in safe mode it works great
OK.  Safe mode disables all extensions, disables the JIT, and disables hardware acceleration.

What happens if you run against a new profile?  That should have jit and hardware acceleration on, but not your usual extensions...
(Reporter)

Comment 5

5 years ago
After disabling all my Add-ons it works well so it should be a problem with on of my addons
OK.  Can you figure out which one?
(Reporter)

Comment 7

5 years ago
I don't know because I have activated all my addons and there are no problems until now !! but maybe it was a problem with installed script by GreaseMonkey Addosn
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.