Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: raghu, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.18 (KHTML, like Gecko) Chrome/18.0.1010.1 Safari/535.18

Steps to reproduce:

searching


Actual results:

page not found


Expected results:

page will open

Comment 1

5 years ago
Do NOT use bugzilla.mozilla.org for testing by filing useless reports and wasting our time.
Use http://landfill.bugzilla.org for testing!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(raghu.rpl)
Resolution: --- → INVALID

Updated

5 years ago
Duplicate of this bug: 800290

Comment 3

5 years ago
Do NOT use bugzilla.mozilla.org for testing by filing useless reports and wasting our time.
Use http://landfill.bugzilla.org for testing!

Updated

3 years ago
Flags: needinfo?(raghu.rpl)
You need to log in before you can comment on or make changes to this bug.