"Need additional information from" field breaks tab navigation

RESOLVED DUPLICATE of bug 798367

Status

()

bugzilla.mozilla.org
User Interface
RESOLVED DUPLICATE of bug 798367
5 years ago
5 years ago

People

(Reporter: mounir, Unassigned)

Tracking

Production

Details

(Reporter)

Description

5 years ago
When I use bugzilla, I'm used to write comment, press TAB and ENTER to send it. "Status: <button>" is conveniently placed *after* the "Save Changes" button in the tab ordering. However, this new "Need additional information" thing doesn't keep that rule.

Could we have this new field between "Save Changes" and "Status:" in the tab ordering?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 798367
You need to log in before you can comment on or make changes to this bug.