show_bug.cgi makes poor use of space (esp. comment list) on large screens

RESOLVED DUPLICATE of bug 332207

Status

()

Bugzilla
User Interface
--
minor
RESOLVED DUPLICATE of bug 332207
5 years ago
5 years ago

People

(Reporter: Andre Klapper, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
[Upstreaming from https://bugzilla.wikimedia.org/show_bug.cgi?id=28379 as this is still valid on landfill; could not find a duplicate.]


Everything else makes nice use of the window, whereas on individual bugs the
comments section is smashed all into the left 1/3 of the page.

Screenshot: https://bugzilla.wikimedia.org/attachment.cgi?id=8364

Comment 1

5 years ago
Too long lines are hard to read and so we limit the width of comments on purpose, see e.g. bug 332207.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332207
You need to log in before you can comment on or make changes to this bug.