some images don't load until screen is refreshed manually

VERIFIED DUPLICATE of bug 80033

Status

()

Core
ImageLib
--
minor
VERIFIED DUPLICATE of bug 80033
17 years ago
17 years ago

People

(Reporter: Haig Didizian, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Noticed this over at apple.com, some of their pages don't load all images for
me. The problem is not consistent (different images don't load at different
times), and if I scroll off screen and then back the images look alright. The
problem occurs with Mozilla .9.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 80033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

17 years ago
Component: Browser-General → ImageLib
You need to log in before you can comment on or make changes to this bug.