Closed Bug 800442 Opened 9 years ago Closed 9 years ago

Implement common UI for making a connection

Categories

(DevTools :: Debugger, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 751677

People

(Reporter: msucan, Unassigned)

Details

We need common UI for making a connection - something we can reuse in the debugger, in the Web Console and other remotable tools.
If anybody starts working on that, please sync with Joe or myself.
Related bug: bug 802231
Also related: bug 751677. Something tells me it's a dupe now.
Good catch, I had forgotten about that.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 751677
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.