Documentation for "Text Searching in Bugzilla"

RESOLVED WORKSFORME

Status

Developer Documentation
General
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Deb Allen, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.94 Safari/537.4

Steps to reproduce:

Searched for documentation regarding text searching in bugzilla in any current version


Actual results:

Found only this archived doc:
http://www-archive.mozilla.org/bugs/text-searching.html

The doc does not indicate which versions it covers, but it was last updated either 2006 or 2009 depending on which mark you believe.

And this old bug:
bug 44527

The bug was RESOLVED in 2003




Expected results:

would like to have found updated documentation for 4.x
(Reporter)

Updated

5 years ago
Component: Reporting/Charting → Query/Bug List
(Reporter)

Updated

5 years ago
Component: Query/Bug List → Documentation
Product: Bugzilla → Mozilla Developer Network
Version: 4.0.2 → unspecified
i don't think this should be documented on mdn; bugzilla documentation generally lives on the bugzilla web site -- http://www.bugzilla.org/docs/

documentation regarding searching is at http://www.bugzilla.org/docs/4.2/en/html/query.html
Component: Documentation → General
Product: Mozilla Developer Network → Developer Documentation
marking as works-for-me due to the existence of documentation on bugzilla.org.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.