"Tabs in my Sidebar" section of Customize Sidebar dialog empty

VERIFIED DUPLICATE of bug 77973

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 77973
17 years ago
13 years ago

People

(Reporter: Todd Pringle, Assigned: Paul Chen)

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID:  2001050904

To reproduce:

1) launch app
2) Click Tabs>Customize Sidebar

Result:  Right hand column "Tabs in my sidebar" is empty
Expected Result:  column should contain the tabs in my sidebar
(Reporter)

Comment 1

17 years ago
nominating nsbeta1
Keywords: nsbeta1

Comment 2

17 years ago
I don't see this using 5/10 commercial build on Windows 98.

twalker, do you see this behavior ?

Comment 3

17 years ago
Sujay,

the right column has the tabs in my sidebar, but the left column has just a > 
which when clicked on opens the list of recommended tabs.  It has that and 
nothing else.

Comment 4

17 years ago
But Todd is saying: "Tabs in my sidebar" is not loading...

and you're saying that the right column does have the tabs visible.

The right column is the "tabs in my sidebar"

what you're seeing Tracy is different.

Comment 5

17 years ago
Also Todd, expand the window, resize it....then see if the tabs
load in that window...
Paul, can you take a look at this? adding regression keyword. 
Assignee: matt → pchen
Keywords: regression

Comment 7

17 years ago
the initial report here is a dup of bug 77973

Comment 8

17 years ago
Todd, does it work if you resize the window? please let us know. thx.
(Reporter)

Comment 9

17 years ago
I just tried this (same build) and I am able to see the right pane content when
I make the dialog very big - almost as big as the screen.  Need to take a look
at this.

BTW, I now see the behavior Tracy is seeing as well in the left pane.
I believe what I am seeing is profile related...  If I check left and right 
using a new profile, everything works fine.

Comment 11

17 years ago
okay the resize bug is 77973

marking this a DUP of that bug

I will look into the bug where the left side of customize sidebar
window is empty when using old profile.

*** This bug has been marked as a duplicate of 77973 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 12

17 years ago
verified in 5/11 build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.