[bluetooth] audio still continues to go through phone speakers even though bluetooth headset is setup

RESOLVED DUPLICATE of bug 800484

Status

RESOLVED DUPLICATE of bug 800484
6 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

## Environment :
Otoro phone, build 2012-10-10 us
Taken from default.xml in b2g-distro: 
* "platform_build" revision= 0d6d050bc37d3167cc82a1885fd7660456bb0f4e
* "gaia" revision= 2667536e3b06e46dd193aa6d76ba08dad2d867be 
* "releases-mozilla-central" revision= c0ea0728044b2a5f9556ca988635140963cff037
* "gonk-misc" revision= 6ec34aa3d66331054de37eabc594ad923654b27c
  
## Repro :
1. connect blue tooth head set
2. play music or make a phone call

## Expected :
1. audio goes through headset

## Actual :
1. audio goes through phone speakers

## Note :
doh. you beat me to the punch.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800484
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.