bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Firefox marketplace title overlaps the home icon

VERIFIED FIXED in 2012-10-18

Status

Marketplace
Consumer Pages
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

2012-10-18
Points:
---

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 670614 [details]
screenshot

steps to reproduce:
1. Tester is not logged in
2. Load https://marketplace-dev.allizom.org/settings
3. Notice the header.


observed behavior:
Firefox marketplace title overlaps the home icon
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801606
(Assignee)

Comment 2

6 years ago
https://github.com/mozilla/zamboni/commit/8af18ee
Assignee: nobody → cvan
Resolution: DUPLICATE → FIXED
(Assignee)

Updated

6 years ago
Duplicate of this bug: 801606

Comment 4

6 years ago
Verified as fixed .
Status: RESOLVED → VERIFIED

Comment 5

6 years ago
Created attachment 672347 [details]
Postfix screenshot
You need to log in before you can comment on or make changes to this bug.