Closed Bug 80071 Opened 19 years ago Closed 19 years ago

The annoying "Imported IE Favorites" entry can't be removed

Categories

(SeaMonkey :: Bookmarks & History, defect, critical)

x86
Windows ME
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22642

People

(Reporter: h.shum, Assigned: bugs)

References

Details

Mozilla 0.9 Build ID: 2001050515

The annoying "Imported IE Favorites" entry cannot be removed in this version.
In some previous versions (forgot which one), this entry could be removed, but
it would come back again the next time when you open the browser.

Provided that not everyone wants to have their IE Favorites automatically import
to Mozilla, there should be an option to turn this "import" function off.

Worst of all, this entry is automatically located at the bottom of the
bookmarks, cannot be moved upward.
*** Bug 80072 has been marked as a duplicate of this bug. ***
Dup of 22642?

*** This bug has been marked as a duplicate of 22642 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.