Possible to open a browser window while still in profile manager dialog

VERIFIED DUPLICATE of bug 79471

Status

VERIFIED DUPLICATE of bug 79471
18 years ago
14 years ago

People

(Reporter: adamlock, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:

1. Create 2 or more profiles
2. Launch Mozilla so the profile dialog manager appears to let you choose
   which one to use.
3. Launch Mozilla again while the dialog is still open.

Result:

Second Mozilla launch tells the first to open a browser window even though the 
profile manager dialog is still open. I would expect the second launch to fail 
silently in such circumstances.

Comment 1

18 years ago
I think this is duplicate of bug 79471
Saw this on Win98 also

*** This bug has been marked as a duplicate of 79471 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.