Feeds (RSS/Atom) aren't displayed in bookmarks

RESOLVED DUPLICATE of bug 477714

Status

()

RESOLVED DUPLICATE of bug 477714
6 years ago
2 years ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121011030552

Steps to reproduce:

I wasn't sure whether to simply clone bug 477714 over to Firefox for Android and have that handle this issue or if I simply missed a bug that already existed to deal with this issue. We also have a recurrence of Bug 491400 when feeds are navigated to.
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477714
You need to log in before you can comment on or make changes to this bug.