If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Since installing latest update of Lightning 1.8 the left and right arrows surrounding the "today"-button are grayed out, the ones allowing you to step a day at a time in day-view.

RESOLVED WORKSFORME

Status

Calendar
Calendar Views
RESOLVED WORKSFORME
5 years ago
5 months ago

People

(Reporter: Hannes Aangell, Unassigned)

Tracking

Lightning 1.8

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 670742 [details]
Screen.bmp

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.92 Safari/537.4

Steps to reproduce:

Installed latest update Lightning 1.8.


Actual results:

In the day-view the arrow-buttons on igther side of the today-button stoped respondning to klicks.


Expected results:

The view should have changed to the next respectively the previous day depending on wich button i klicked.

Comment 1

5 years ago
I cannot reproduce this issue.

Running lightning 1.8 and thunderbird 16.0.1 on Ubuntu 12.10.
WFM per comment 1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.