Firefox hang when open this site after Nightly 20121008

RESOLVED DUPLICATE of bug 799282

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 799282
6 years ago
3 years ago

People

(Reporter: dindog, Unassigned)

Tracking

({hang, regression})

Trunk
x86_64
Windows 7
hang, regression
Points:
---

Firefox Tracking Flags

(firefox18-, firefox19-)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Firefox will lose response when trying to open this site: https://g.mozest.com

It will hang forever... using abp block this js:
      z.mozest.com/media/js/common-min.js
will "fix" the hanging.
(Reporter)

Comment 1

6 years ago
http://hg.mozilla.org/mozilla-central/graph/109629

culprit should be pushes between c-set
e6df45a28902 (good)    24cf40690042  (hang)
(Reporter)

Comment 2

6 years ago
I wonder is it a dupe of Bug 798964.

Comment 3

6 years ago
Created attachment 670760 [details]
WinDbg log

Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/bcb1272c7b94
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20121007222434
hang:
http://hg.mozilla.org/integration/mozilla-inbound/rev/7a0094bcd186
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20121007224235
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=bcb1272c7b94&tochange=7a0094bcd186

Suspected: bug 765119

Updated

6 years ago
Blocks: 765119
Severity: major → critical
tracking-firefox18: --- → ?
tracking-firefox19: --- → ?
Assignee: nobody → general
Component: General → JavaScript Engine
This seems to be fixed, the "fixrange" is the same as bug 799163 :

Last bad nightly: 2012-10-11
First good nightly: 2012-10-12

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=99898ec9976a&tochan
ge=1301a72b1c39
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 799282
Not tracking for FF18,FF19 as it is a resolved DUP of bug 799282
tracking-firefox18: ? → -
tracking-firefox19: ? → -
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.