news.webking.com.cn crashes on hitting, "Finish".

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
--
major
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: racham)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Build ID:  2001-05-10 on Windows 2000.

Summary: news.webking.com.cn crashes on hitting, "Finish".

Steps to Reproduce:

1.  Open the Account Manager and click on "New Account".
2.  Enter your usual name/email addy and for the server enter: 
news.webking.com.cn
3.  Walk through the remaining dialogs and hit "Finish".

Expected Results:

An NNTP server, "news.webking.com.cn" is created and is populated in the folder 
pane.

Actual Results:

We tank.  Hard.  Stack coming soon.
Severity: normal → major
Keywords: crash, nsbeta1
QA Contact: esther → stephend
I think this is a DUP of bug 759763, which I believe hwaara is working on.

*** This bug has been marked as a duplicate of 75973 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
I don't think is a dup.

that other bug as about entering "foo/bar".  this "news.webking.com.cn" should
be legal.
My apologies (stack looked similar).  Re-opening ;-)
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 6

17 years ago
This might be the same, but you need a call stack (stack trace) in order to
determine that. Component/Library names on where it crashes is not enough.
This worked today on build 2001-05-11-04 for me on Win2K. (only platform I saw
the crash on in the 1st place.) 
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
silly bugzilla.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
resolving the correct way (ran into the form-control bug there, sorry).
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.