Closed Bug 800993 Opened 10 years ago Closed 10 years ago

implement native metro charm support

Categories

(Firefox for Metro Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 801131

People

(Reporter: ally, Unassigned)

References

Details

(Whiteboard: [metro-mvp])

This is on our metro mvp list, but I am unclear if this is a separate action from implementing all the context actions correctly (Does this represent additional work?). 

Filing anyway
Depends on: 802741
I'm going to mark this as a duplicate; I don't think there's any work or tracking here that's not covered by other bugs.
Status: NEW → RESOLVED
Closed: 10 years ago
No longer depends on: 802741
Keywords: feature
Resolution: --- → DUPLICATE
Duplicate of bug: 801131
You need to log in before you can comment on or make changes to this bug.