Manage search engines in Metro Firefox

RESOLVED INVALID

Status

defect
RESOLVED INVALID
7 years ago
4 months ago

People

(Reporter: ally, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
NB: please talk to Asa before implementing

Updated

7 years ago
OS: Mac OS X → Windows 8 Metro
Whiteboard: [metro-mvp] → [metro-mvp] [LOE:2]
Keywords: uiwanted
Priority: -- → P4
Whiteboard: [metro-mvp] [LOE:2] → [metro-mvp?] [LOE:2]

Updated

7 years ago
Whiteboard: [metro-mvp?] [LOE:2] → [metro-mvp-] [LOE:2]
Keywords: feature, uiwanted
Whiteboard: [metro-mvp-] [LOE:2]
Whiteboard: [metro-mvp-]
Duplicate of this bug: 849565

Updated

6 years ago
Component: General → Flyouts
Version: unspecified → Trunk
No longer blocks: metrov2planning
Component: Flyouts → Metro Operations
Product: Firefox for Metro → Tracking
Whiteboard: [metro-mvp-] → [story]
Version: Trunk → ---
Summary: implement search engine management → Manage search engines in Metro Firefox
Priority: P4 → --
We added a flyout for this. Not sure what else we would need. Closing out for now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
No longer blocks: metrobacklog
Whiteboard: [story]
OS: Windows 8 Metro → Windows 8.1

Updated

4 months ago
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.