implement private browsing

RESOLVED DUPLICATE of bug 771188

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 771188
5 years ago
4 years ago

People

(Reporter: ally, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [metro-mvp] [LOE:2])

(Reporter)

Description

5 years ago
near & dear to our engineering hearts, but currently slotted for the second release

not marked [metro-mvp] for that reason.

Updated

5 years ago
Whiteboard: [metro-mvp]

Updated

5 years ago
OS: Mac OS X → Windows 8 Metro
Whiteboard: [metro-mvp] → [metro-mvp] [LOE:2]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 771188
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.