A panel for viewing and perhaps editing a node's DOM attributes.

RESOLVED DUPLICATE of bug 704094

Status

RESOLVED DUPLICATE of bug 704094
6 years ago
4 months ago

People

(Reporter: wraithan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I had a friend mention that they wanted something like the DOM tab in Firebug. It has both a small panel version while you are browsing the HTML and a bigger version if you choose to inspect that node in the DOM panel.

This is useful when doing web javascript dev so you can see what attributes a node has, and their current value.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704094

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.