If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

implement 'View in Classic" in the AppBar

RESOLVED DUPLICATE of bug 768464

Status

Firefox for Metro
General
P2
normal
RESOLVED DUPLICATE of bug 768464
5 years ago
3 years ago

People

(Reporter: ally, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [metro-mvp])

Comment hidden (empty)
Dupe of Bug 768464 - Implement view on desktop functionality from within the Metro browser 
And this is already done.

Updated

5 years ago
OS: Mac OS X → Windows 8 Metro
Priority: -- → P2
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768464
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.