implement delete all history entries

RESOLVED DUPLICATE of bug 801007

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 801007
5 years ago
3 years ago

People

(Reporter: ally, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [metro-mvp])

Comment hidden (empty)

Updated

5 years ago
OS: Mac OS X → Windows 8 Metro

Updated

5 years ago
Blocks: 803925
I think "Clear Private Data" in the preferences is the way we will provide this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801007

Updated

5 years ago
No longer blocks: 803925
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.