Closed Bug 801265 Opened 7 years ago Closed 7 years ago

Update confvars.sh and configure.in to match the changes in Bug 800154 (Refactor how services/ integrates with build system)

Categories

(SeaMonkey :: Build Config, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.16

People

(Reporter: philip.chee, Assigned: InvisibleSmiley)

Details

Attachments

(1 file)

https://hg.mozilla.org/mozilla-central/rev/16f4cd5455ab from Bug 800154 (Marionette needs log4moz.js, but it is no longer available) changes how the Sync components are packaged.

We'll need to updaete our confvars.sh and (probably) configure.in as well.
I already noticed this yesterday but didn't come around to open the bug or provide the fix due to time constraints. I'll push the attached in a minute.
Assignee: ewong → jh
Comment on attachment 671067 [details] [diff] [review]
patch [Checkin: Comment 2]

http://hg.mozilla.org/comm-central/rev/26ea80be0b46
Attachment #671067 - Attachment description: patch → patch [Checkin: Comment 2]
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.16
Comment on attachment 671067 [details] [diff] [review]
patch [Checkin: Comment 2]

/me sighs. rs=me
Attachment #671067 - Flags: review+
Comment on attachment 671067 [details] [diff] [review]
patch [Checkin: Comment 2]

Base bug just landed on m-a.

[Approval Request Comment]
Regression caused by (bug #): Bug 800154
User impact if declined: Sync stops working
Testing completed (on m-c, etc.): bustage fix confirmed locally
Risk to taking this patch (and alternatives if risky): low / none
String changes made by this patch: none
Attachment #671067 - Flags: approval-comm-aurora?
Comment on attachment 671067 [details] [diff] [review]
patch [Checkin: Comment 2]

a=me
Attachment #671067 - Flags: approval-comm-aurora? → approval-comm-aurora+
You need to log in before you can comment on or make changes to this bug.