Links in email don't open browser.

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: jzeisler, Unassigned)

Tracking

16 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

I clicked on a link in an email in the viewing pane. Browser does not open. If I right-click and select "Visit in Browser," FF opens even though I have "Use Safari" selected in Preferences.

Version 16.0.1. OSX 10.8 


Actual results:

Browser does not open. This seems to have started with installing version 16.0.1. I did not have this problem prior to 16.0.1.


Expected results:

Safari should have opened. Instead, nothing happens.
(Reporter)

Comment 1

6 years ago
Found out that the problem is being caused by Thunderbrowse add-on. I removed Thunderbrowse and links began to work properly.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.