files generated after running cfx testall are not ignored

RESOLVED DUPLICATE of bug 805223

Status

P2
normal
RESOLVED DUPLICATE of bug 805223
6 years ago
6 years ago

People

(Reporter: evold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

After running `cfx testall` I see the following when running `git status`:

# Untracked files:
#   (use "git add <file>..." to include in what will be committed)
#
#	addon-sdk-docs.tgz
#	doc/modules/
#	python-lib/cuddlefish/tests/static-files/sdk-docs/

These files should be ignored.
OS: Mac OS X → All
Hardware: x86 → All

Updated

6 years ago
Priority: -- → P2
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805223
You need to log in before you can comment on or make changes to this bug.