Discussion Forum: mozilla.community.nepal

RESOLVED FIXED

Status

mozilla.org
Discussion Forums
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: Avash Mulmi, Assigned: ashish)

Tracking

Details

(Reporter)

Description

6 years ago
List Name: mozilla.community.nepal
List Admin: avashmulmi@gmail.com, 

Short Description:
Mailing List for Mozilla Nepal Community

Long Description:


Justification / Special Instructions:
Hi Avash,

Often we create new community lists and it turns out the community does not use them. Can you tell us a bit about the current Nepal community - where does it hang out right now? How big is it? What position do you hold within it?

Thanks,

Gerv
(Reporter)

Comment 2

6 years ago
(In reply to Gervase Markham [:gerv] from comment #1)
> Hi Avash,
> 
> Often we create new community lists and it turns out the community does not
> use them. Can you tell us a bit about the current Nepal community - where
> does it hang out right now? How big is it? What position do you hold within
> it?
> 
> Thanks,
> 
> Gerv


Hi Gervase,

Yes, what you say is true, the community may not use the lists.
Right now our community is not large, about 25-30 interested members.
We mostly communicate via Facebook Group and Nepalese FOSS Community mailing list.
I have talked with people in FOSS Nepal Community and they are more than happy to let us use their list for communication.
So, I guess for the time being we can use the above mentioned resources.

Thanks,
Avash
OK :-) Let us know if you outgrow them.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

5 years ago
Hi Gervase,

I think it is time now for us to have a mailing list. :)
We have a good amount of contributors and interested members.
Currently we are using Facebook Group for communications, but it seems many people mis crucial information there.And older posts tend to get lost soon because of newer posts.

Actually we still havent outgrown the FOSS Nepal Community, but we think our community needs a proper mailing list now.

Thanks,
Avash
(Reporter)

Updated

5 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 5

5 years ago
I agree with Avash that the Nepal community is now large enough and active enough to warrant it's own community list. I am happy to be a co-moderator if required.
Over to server-ops for implementation.

Gerv
Assignee: gerv → server-ops
(Assignee)

Updated

5 years ago
Assignee: server-ops → ashish
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Updated

5 years ago
Whiteboard: [waiting for Giganews and Google]
(Assignee)

Comment 7

5 years ago
All done here!
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED
Whiteboard: [waiting for Giganews and Google]
You need to log in before you can comment on or make changes to this bug.