Closed Bug 801393 Opened 8 years ago Closed 7 years ago

Make Set/Map.prototype.size a getter (instead of a method)

Categories

(Core :: JavaScript Engine, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 807001

People

(Reporter: bruant.d, Unassigned)

Details

I've started a thread on the topic on es-discuss https://mail.mozilla.org/pipermail/es-discuss/2012-October/025761.html
The consensus on that seems pretty strong.
There is no setter and the property is configurable
Summary: Make Set/Map.prototype.size an getter (instead of a method) → Make Set/Map.prototype.size a getter (instead of a method)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 807001
You need to log in before you can comment on or make changes to this bug.