Corrupted tab strip when opening a new tab

RESOLVED DUPLICATE of bug 795648

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 795648
6 years ago
3 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

({regression, reproducible})

unspecified
x86
Mac OS X
regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox19-)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 671210 [details]
Screenshot

STR:
1) I opened http://i.imgur.com/qHQW1.jpg
got the result in the screen. The tab open between tabs pushing other tabs out of the way. I notice the favicons changes a bit on mouse over.

19.0a1 (2012-10-13)
(Reporter)

Comment 1

6 years ago
I can reproduce the favicon with this link as well. The image changes with mouse over:
http://i.imgur.com/0TpDj.jpg

It's easily reproducible. Let's get a regression window.

Can someone with a non mac try this out and see if they can confirm if this issue is cross platform?
Keywords: regression, regressionwindow-wanted
I can't reproduce on Linux with GL layers.
(Reporter)

Updated

6 years ago
tracking-firefox19: --- → ?
Keywords: reproducible
Is this the same as bug 795648?
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795648

Updated

6 years ago
tracking-firefox19: ? → -
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.