JavaScript Errors when hovering a bookmark over a column header

VERIFIED FIXED in mozilla0.9.7

Status

P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: cplyon, Assigned: bugzilla)

Tracking

Trunk
mozilla0.9.7
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using build 2001050915 on Win2K

Steps to Reproduce:
1. Open Manage Bookmark Window
2. Drag a bookmark over one of the column headers

Result:
The following error is reported multiple times (depends how long you hover):
Error: rdfParent.getAttribute is not a function
Source File: chrome://communicator/content/bookmarks/bookmarksDD.js
Line: 124

This bug was originally part of bug 25741.
(Reporter)

Comment 1

18 years ago
I'm still seeing this on build 2001051920 on Win2K

Comment 2

18 years ago
I cant seem to get drag and drop to work right now will test again later.
(Reporter)

Comment 3

18 years ago
I'm also seeing the same JS error when hovering a bookmark over the column 
header in the bookmarks sidebar.

Comment 4

18 years ago
confirmed with 062615 win32 build on win2K
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 5

18 years ago
WFM: 2001092803 - no more JS errors.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
Ok, I am still seeing this, but only when dragging the proxy icon over the
column headers in both the Bookmarks Manager and the Bookmarks Sidebar.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Status: REOPENED → ASSIGNED
Priority: -- → P3
Target Milestone: --- → mozilla0.9.9
-> blake, who is changing all this anyway. 
Assignee: ben → blakeross
Status: ASSIGNED → NEW
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.9 → mozilla0.9.6
(Assignee)

Comment 8

17 years ago
bookmarksliner is landing in --> 0.9.7.
Target Milestone: mozilla0.9.6 → mozilla0.9.7
(Assignee)

Comment 9

17 years ago
fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.