Closed Bug 801549 Opened 7 years ago Closed 7 years ago

[video] Not able to reproduce a video just recorded

Categories

(Firefox OS Graveyard :: Gaia, defect)

x86_64
Windows 7
defect
Not set

Tracking

(blocking-basecamp:+)

RESOLVED DUPLICATE of bug 796818
blocking-basecamp +

People

(Reporter: carlosmartinez, Unassigned)

Details

Tested in otoro with:

Gecko-1ec4bde
Gaia-2b4f33c

STR:
1-Open camera app
2-Record a video
3-Open gallery app and try to reproduce the video

Expected result --> Reproduce a video just recorded should be possible from gallery app, that is, the video should appear between the images.

Actual result --> Images are there in the gallery app, but the video is not, although it´s saved in the sd card.
blocking-basecamp: --- → ?
blocking-basecamp: ? → +
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796818
You need to log in before you can comment on or make changes to this bug.