Using space bar to page in frameset causes frame redraw problems

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
10 years ago

People

(Reporter: masri, Assigned: kmcclusk)

Tracking

Trunk
mozilla1.0
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Platform: PowerBook G3/300/192Mb/30Gb
Build: Fizzilla 20010509

1) Launch Mozilla.
2) Go to bugzilla.mozilla.org.
3) Click "Query Page."
4) Deselect all items in "Status."
5) Select "MacOS X" from OpSys.
6) Submit query.
7) Choose a bug, any bug...
8) Click the mouse once in the right frame, to make it selected.
9) Hit back button.
10) After right frame (containing bug summaries) redraws, but BEFORE left frame
redraws (containing list of bug query results), hit the space bar. (If you hit
space when the rainbow cursor is going for the left frame redraw, you'll see
this bug.)

The right frame moves down one page (as should happen). But take a look at the
left frame. The redraw is rather garbled.

- Adam
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Comment 1

17 years ago
Adam,

Can you still reproduce this issue ? I can't reproduce problem using the Sept 17
th build with Mac OS X 10.0.4.

Comment 2

17 years ago
Adam, if you can in fact repro the problem feel free to re-open.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Hmm, it looks like the latest Bugzilla no longer draws the left frameset
(containing the list of bugs) in Mozilla. Therefore, I really have no idea if
this bug is fixed or not.

- Adam
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.