install new window icons

VERIFIED FIXED

Status

VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: hewitt, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

18 years ago
We're close to having new window icons for every moz component.  In preparation,
I need to make a we xul changes to support these icons.
bill, weren't you working on something similar/related to this?

Comment 2

18 years ago
Yes.  I think Joe is doing this on my behalf (sort of).
(Assignee)

Comment 3

18 years ago
I'm just changing some window id's to match the icon names, as per Bill's
implementation.
Status: NEW → ASSIGNED
(Assignee)

Comment 4

18 years ago
Created attachment 35079 [details] [diff] [review]
patch for consistent window ids

Comment 5

18 years ago
There are two references to "main-window" that I'm not sure are Navigator-specific:

http://lxr.mozilla.org/seamonkey/source/xpfe/components/search/resources/search-panel.js#788

http://lxr.mozilla.org/seamonkey/source/xpfe/components/sidebar/resources/customize.js#738

Does that code come into play in Editor?
(Assignee)

Comment 6

18 years ago
Those lines of js appear to be referencing the navigator window and the
customize sidebar window, whose ids have remained unchanged in this patch.
(Assignee)

Comment 8

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 9

18 years ago
sadly, I have to reopen this because the icons aren't being included in
installed builds. 

Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 10

18 years ago
whoops, nevermind, I should reopen the bugscape bug.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
QA Contact: sairuh → claudius
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.