[socorro-crashstats] B2G /daily for 17.0a1 returns a 500 Internal Server Error

VERIFIED DUPLICATE of bug 801927

Status

VERIFIED DUPLICATE of bug 801927
6 years ago
2 years ago

People

(Reporter: stephend, Assigned: rhelmer)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
http://crash-stats-new-dev.allizom.org/daily?p=B2G/versions/17.0a1 returns a 500 Internal Server Error (I don't have the stacktrace, sorry!)
(Assignee)

Comment 1

6 years ago
Key bit from stacktrace:

BadStatusCodeError at /daily

404: on: /crashes/daily/product/B2G%2Fversions%2F17.0a1/versions/19.0a1%2B18.0a2%2B17.0b1%2B16.0.1/from_date/2012-09-30/to_date/2012-10-14/date_range_type/None/os/Windows%2BMac%20OS%20X%2BLinux
(Reporter)

Comment 2

6 years ago
According to rhelmer, django-app should actually be handling this, rather than doing an mware [404] -> django [500] -> front end

[16:15:57.920] GET http://crash-stats-new-dev.allizom.org/daily?p=B2G/versions/17.0a1 [HTTP/1.1 500 INTERNAL SERVER ERROR 797ms]
(Assignee)

Updated

6 years ago
Assignee: nobody → rhelmer
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801927
(Reporter)

Comment 4

6 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Socorro → Socorro Graveyard
You need to log in before you can comment on or make changes to this bug.