Interacting with the Flash plugin disables hotkeys

RESOLVED DUPLICATE of bug 78414

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 78414
5 years ago
5 years ago

People

(Reporter: dfandrew, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

If you click into a flash plugin (like youtube player) to interact with it then click outside on a DOM area, to lose the flash plugins focus, the hotkeys, like CTRL+D, CTRL+W etc. cease to work. Only if you click into the URL bar the keys begin to work again.



Expected results:

Focus should be restored to the browser, so shortcuts could be used again.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.