Web Console does not recall messages after pane is closed

RESOLVED WORKSFORME

Status

P3
normal
RESOLVED WORKSFORME
6 years ago
5 months ago

People

(Reporter: lh.bennett, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
STR:

1. Open Web Console.

2. Close Web Console.

3. Open Web Console again.

4. Repeat steps 1 - 3.

After a few repeats, the Web Console will stop recalling the information in the console.
Thanks for your report!

I cannot reproduce with the latest Firefox nightly on Linux.

Can you please point us to the page you are testing with?
Flags: needinfo?(lh.bennett)
(Reporter)

Comment 2

6 years ago
It seems to happen randomly. I've seen this occur on the Bugzilla entry page and Google Reader. I'll try to post more sites after I poke it a bit more.
Flags: needinfo?(lh.bennett)
I tried the STR with Bugzilla's entry page as well. I cannot confirm...
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Priority: -- → P3
Hardware: x86_64 → All
Can't repro with Dev Edition 36, closing. Please re-open if this happens again for you.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME

Updated

5 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.