[settings] Battery: Turn on automatically options have overlapping text

RESOLVED DUPLICATE of bug 796831

Status

RESOLVED DUPLICATE of bug 796831
6 years ago
6 years ago

People

(Reporter: epang, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 671935 [details]
turn on automatically options overlap

Navigate to Battery and select the Turn on automatically drop down.  The options are overlapped.  See attached image.
I'll eat my hat if it's not.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796831
You need to log in before you can comment on or make changes to this bug.