New Mail Account Setup appears to take for ever when setting up a gmail account

RESOLVED DUPLICATE of bug 807325

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 807325
6 years ago
6 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
After filling in my gmail information, New Mail Account Setup just spins the "Please wait while I setup your account" page forever.
Possible dupe of bug 802678.
blocking-basecamp: --- → ?

Comment 2

6 years ago
Can you provide more information about what you're doing? Are you on desktop or a phone? Do you have logs? What's the domain for the email address you're trying.
(Reporter)

Comment 3

6 years ago
This was on a phone. I don't think anything showed up in adb logcat. The domain for the address was gmail.com. It does seem like 802678 and this bug are the same.
Looks for all the world like a dupe.
Status: NEW → RESOLVED
blocking-basecamp: ? → ---
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802678
(Reporter)

Comment 5

6 years ago
I was actually just confused when entering my information.
Duplicate of bug: 807325
You need to log in before you can comment on or make changes to this bug.