Better "Today", "Tomorrow", "Soon" Event display controls needed

RESOLVED WORKSFORME

Status

Calendar
Lightning Only
--
enhancement
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: David C. Mores, Unassigned)

Tracking

Lightning 2.5

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20121011 Firefox/16.0 SeaMonkey/2.13.1
Build ID: 20121011080919

Steps to reproduce:

Nothing


Actual results:

When looking at the Lightning panel of the Seamonkey mail reader, I cannot determine if there are events pending (notifications set) because I do not know for sure if the Today, Tomorrow and/or Soon event categories are set to display their pending entries or not set.


Expected results:

There should be a flag/icon next to the event categories Today, Tomorrow and Soon to indicate that there are entries therein.  Then clicking on the category will expand them for view.

The flag/icon could be the triangle icon use to show expansion state and it could be colored to indicate that there are one or more pending events therein.
(Reporter)

Updated

6 years ago
Severity: normal → enhancement
(Reporter)

Updated

5 years ago
Version: Lightning 1.8 → Lightning 2.5
(Reporter)

Comment 1

2 years ago
This enhancement appeared in a later version of Lightning (4.x), so this request is complete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.