Installation of skins fails; downloaded skins not shown in list (Menu: "view->apply theme")

VERIFIED DUPLICATE of bug 80262

Status

Core Graveyard
Skinability
VERIFIED DUPLICATE of bug 80262
17 years ago
10 years ago

People

(Reporter: js, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9) Gecko/20010505
BuildID:    20010505

Both normal and quick-install of themes fails. Skin "Sky Pilot" e.g. simply
installs the modern theme. None of the current available new skins on
x.themes.org can be installed, appearence in Mozillas Themes list only after
restart of Mozilla, but then they still can´t be installed.

Reproducible: Always
Steps to Reproduce:
1. Menu "view">"apply theme">"get new theme"
2. Klick on Install or Quick Install
3. Try to choose the downloaded skin - you won´t find it in the theme-list.
After Mozilla-Restart, you´ll find the items, but choosin one of them won´t have
any effect

Actual Results:  Installin Theme "Sky Pilot" installs the modern skin

Expected Results:  Skinnin itself with the correct theme

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 80262 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: blakeross → pmac

Comment 2

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.