Last Comment Bug 802513 - Do we really need a Quit option in the app menu?
: Do we really need a Quit option in the app menu?
Status: RESOLVED DUPLICATE of bug 800071
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: ARM Android
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Sebastian Kaspari (:sebastian)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 01:36 PDT by Lucas Rocha (:lucasr)
Modified: 2012-10-23 19:01 PDT (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Lucas Rocha (:lucasr) 2012-10-17 01:36:58 PDT
Some feedback I got:

"The only reason I ever use "Quit" is when I don't want Firefox to restore any web page next time I launch it. I would rather have the ability to close the last single tab."

Ian, Madhava, thoughts?
Comment 1 Mark Finkle (:mfinkle) (use needinfo?) 2012-10-17 07:23:11 PDT
Someone else filed this one recently too
Comment 2 Cristian Nicolae (:xti) 2012-10-17 07:31:04 PDT
(In reply to Mark Finkle (:mfinkle) from comment #1)
> Someone else filed this one recently too

Maybe Ian's bug 800071?
Comment 3 Ian Barlow (:ibarlow) 2012-10-17 07:32:00 PDT
(In reply to Cristian Nicolae (:xti) from comment #2)
> (In reply to Mark Finkle (:mfinkle) from comment #1)
> > Someone else filed this one recently too
> 
> Maybe Ian's bug 800071?

Yup that's the one :)
Comment 4 :Margaret Leibovic 2012-10-23 19:01:41 PDT

*** This bug has been marked as a duplicate of bug 800071 ***

Note You need to log in before you can comment on or make changes to this bug.