minimize to system tray is still unavailable

RESOLVED DUPLICATE of bug 208923

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 208923
6 years ago
6 years ago

People

(Reporter: criclest, Unassigned)

Tracking

19 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Opera/9.80 (Windows NT 5.1; Edition Next) Presto/2.12.388 Version/12.10

Steps to reproduce:

hello. 
it will be good, if this plugin https://addons.mozilla.org/en-US/thunderbird/addon/minimizetotray-revived/
will be integrated in Thunderbird. another Mail clients (such as IncrediMail, Poppeeper ...),
when you click close (red X) button, then those applications are minimized to system tray, and if an user wants, then he exits from the program from system tray. it is good, that thunderbird would have integrated that function by default, and no need to install an additional plugin.



Actual results:

((may people want this option and disscusions were held many times - https://bugzilla.mozilla.org/show_bug.cgi?id=208923)
bug 208923 is still open and there is no reason to open a new bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.