Autocomplete only works on first address

VERIFIED DUPLICATE of bug 78771

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
VERIFIED DUPLICATE of bug 78771
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: chuang)

Tracking

({regression})

Trunk
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9+) Gecko/20010509

Autocomplete only works on first address, subsequent addresses only brings up an
empty dialogue :(

- select new message
- start typing an address that is in the address book
- curser to desired address 
- press return to complete the address in the TO field and move to next field
(TAB no longer works to go to subject line - ARGHHH)
- start typing an address that is in the address book
- no selection of possible mathches presented :(

This is highly annoying since I an forced to go to the address book itself and
scroll all over the place to get the addresses I want to include (this is made
worse by the missing feature in the AB of typing the first letter of the name
and having the AB scrol to the first occurrence of that letter - ARGH)
(Reporter)

Updated

17 years ago
Keywords: 4xp, mozilla0.9.1, nsCatFood, regression

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 78771 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.